题目描述】
现在宇宙从第 00 秒开始膨胀,每秒会膨胀一圈。
第 11 秒时,宇宙的形状为
* |
第 2 秒时,宇宙的形状为
*** *** *** |
………………
现在请你输出宇宙大爆炸后第 n 秒的形状。
【输入】
一个整数 n (1≤n≤100)。
【输出】
输出宇宙在第 n秒的形状。
【输入样例】
3
【输出样例】
***** ***** ***** ***** ***** 参考代码
- #include<bits/stdc++.h>
- using namespace std;
- int n,l,r;
- int main()
- {
- int n,m;
- cin>>n;
- m=2*n-1;
- for(int i=1; i<=m; i++)
- {
- for(int j=1; j<=m; j++)
- cout<<"*";
- cout<<endl;
- }
- return 0;
- }